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September 2004
We would like to announce the promotion of Susie Chapman to the position of Technical Support Manager, replacing Jesse Wilkins. She will be a valuable member of the management team at IMR. This was effective August 1st. 2004. Congratulations Susie on a well deserved promotion!!
Manager’s Corner
Susie Chapman
Happy September everyone! We are busy preparing ourselves for our new release, coming soon to a computer near you. Look for some cool new features in our future release.
How do I contact Technical Support?
You can reach us between 6:00 a.m. and 6:00 p.m. Monday through Friday (excluding holidays. Our number is (303) 224-7650. Or you can email us at support@imrgold.com. Please include a product serial number when calling or emailing so that our support analysts can look up your account quickly.
Department News
We would like to welcome our new Senior Technical Support Analyst, Manuel Morelos to our team. I am sure that Manuel will make a valuable contribution to our team of experienced Analysts. Gregg Smith has taken over as our Technical Support Advisor. He is our mentor and resident MSCE, among other titles. Congratulations to Matt Poultney for his exceptional customer service, he has earned the title of “Technical Support Analyst of the Quarter” for Q2.
Did you know…?
Did you know you can search “Search Results” in Alchemy Build and Alchemy Search? Just use the option in your Search screen:

Did you know you can alphabetize your items? See the June 2004 newsletter for more information.
Did you know that a typical house cat is a descendent of the African Tiger? Just thought I would throw that in! Have a great month!
Advisors Corner
Gregg Smith
This month we will look at a tool that has been brought back with Windows XP, the MSCONFIG tool. This tool is a very good way to help with performance issues with your machine. If your PC is not operating as quickly as it one did, there may be help with the MSCONFIG tool. It is invoked by clicking on Start | Run, then typing msconfig.

Here you’ll see what functions it will control. This tool was first available with Windows 9X operating systems. It was removed with Windows 2000. This tool can help with Startup issues as well as setting configurations for your operating environment. There are six tabs from which you can change settings. The General tab and SYSTEM.INI and WIN.INI tabs are not as functional as they were with Windows 9X. The majority of changes will be done using the Services and Startup tabs. The Services tab contains a list of registered services that may or may not start when you boot your machine.

Here you can see the status for those registered services. To troubleshoot potential Virus/Trojan/Malware problems the easy answer is to select the “Hide All Microsoft Services” button. This will trim the services list down to non-Microsoft services. From there you can make changes that may be causing your problems.
The Startup tab will show what gets started each time the system is booted.

From here you can select which activities do not start when the system is booted. After your selections, when the system is re-booted you will get a message that some configurations have been changed, and you’ll be given the option to allow those changes or un-do them. It’s best to test the services and startup activities to see how the changes will affect your machine.
A lchemy T ech N ote 2004-12
Subject: Alchemy Server not starting automatically
Revision Date: July 28, 2004
Version: Alchemy 7.6.225
Problem:
With Windows Server 2003, after installing Alchemy Server, the service does not start automatically.
Cause:
With the new security model associated with Server 2003, the component services (COM+) are not started automatically.
Fix:
Open the Services console, right click on the “COM+ Event System” service and go to properties. With the properties open, for “Startup Type”, use the pull down menu and select automatic. Perform the same steps for the “COM+ System Application” service.
Reboot machine and the Alchemy server should start.
Alchemy Training:
Learn more about Alchemy Software products from IMR Certified Instructors. IMR's Educational Services team is pleased to offer 2 of our advanced technical Training Courses geographically near you. The courses being offered are designed to inspire innovative solutions utilizing all of the exciting new features and product extensions just released by IMR.
Alchemy Training Schedule
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